下载

程序版本:2.14

程序大小:9.41 MB

BUG反馈:BUG反馈/建议提交

华为下载:点击下载

百度下载:点击下载

2.14 版更新日志

- - - - - - - - - - - - - - 【易语言助手 V2.14】- - - - - - - - - - - - - -
由于新版易语言5.5开放了各类接口,为此,易语言助手也因此进行了一些变更。
从助手2.14开始,只支持5.3以上的易语言版本。低版本的支持在根据大家的反应增加。
另外,助手功能需要依赖 eFrame 支持库,由 @为你芯冻 开发。
手动安装的易友下载安装后 需要勾选 “eFrame” 支持库,否则会造成一些未知错误。

好了,下面是更新日志:

  1. / 修复改善
  2. | 修复win8及其以上系统创建多次新源码时会造成崩溃的BUG;
  3. | 修复易语言第一次打开编译菜单全部可用的BUG;
  4. | 修复程序菜单内最新打开文件失效的BUG;
  5. | 重构插件系统,欢迎易友参与开发;Q群:242968410 (老版本插件失效,第三方插件需下载最新的SDK进行编译,目前只在插件群公布,正式稳定后会发布到论坛)
  6. | 重写自动补全参数插件与智能变量插件,可以识别模块中的命令智能定义编译,以及补全模块中的参数,具体请自行测试;
  7. | 修复自动定位插件第一次不显示BUG;
  8. | 修复win10下易语言进程残留BUG;
  9. | 重写易语言模块查看器;

  10. / 新增
  11. |  F1键可展开当前命令参数表
复制代码







注:易语言助手只是辅Zhu支持库,不会增加任何代码编译到你的程序里面

【插件冲突说明】
  1、有的易友加载[易语言助手]后,发现易语言关闭不了、关闭会崩溃、或其它的一些问题,这些可能是跟其它的支持库起冲突了,目前发现跟有[EVA]和[wall]支持库有冲突。
  2、确定是否是支持库冲突造成的流程:按住Shift键,然后双击重动易语言,然后选择菜单[工具]→[支持库配置]→只选择[易语言助手],如果没问题,证明是支持库起冲突造成的,否则为[易语言助手]自身的一些原因,请在反馈帖内描述你的问题,方便的话带上你的QQ。


百度备用地址:链接: http://pan.baidu.com/s/1eSlYUcU  密码: tcn8






历史版本下载


演示视频



  • Copyright © 125.LA All Rights Reserved.